Cant save tags with #

With the 10.6 release, there is this:

Also added a Collection Pref allowing user to specify whether they wish to have tags prefixed with hash signs;

But I can’t seem to get it working. Is it supposed to save the # in the file?

1 preferences

2 adding tag

Sorry, I should have captioned the pics:

  1. Preferences
  2. Adding tag
  3. File contents
  4. And after reopening Notenik, the hash is gone.

Thanks for reporting this! This is indeed a bug. I should have it fixed in the next release, which should be out in the next week or so. Sorry about that!

Awesome, thanks.

Quick question, is there a way to reset all of Notenik? I’ve been playing around with fonts and other things and feel like starting fresh.

I’ve tried removing the usual suspects (Notenik files and folders in Application Support and Preference folders) but my font settings remain.

That’s a reasonable question. But unfortunately, no, there is not currently a way to reset everything to default values.

This should be corrected in the 10.9.0 release, which is just out. Let me know if this fixes the problem for you, if you wouldn’t mind.

It does indeed. And it is nice having the tag saved with hashes without having to type the hash itself.